Triumph Bobber Forum banner

1 - 12 of 12 Posts

·
Administrator
Joined
·
226 Posts
Discussion Starter #1
We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let use know the device, software version, and browser being used if reporting any issues.

Thanks!
 

·
Registered
Joined
·
138 Posts
Here?s one for you !!
I log in via my iphone7 running iOS 11.0.3
Everytime I post on a thread were I need to use an apostrophe once I actually post it I then check the thread to find they are no longer apostrophe?s they've turned into question marks ???
 

·
Administrator
Joined
·
226 Posts
Discussion Starter #3
Hello there,

As you can see that this thread/post was back in 2016. Recently, Apple has announced an iOS11 update that gave us a lot of problem with many forums. We are currently looking into this situation and trying to resolve it.

Sorry for the inconvenience.

Cheers,

Edward
 

·
Registered
Joined
·
138 Posts
No problem Edward Just though I?d let you guys know
My spelling isn?t the best then add in predictive text which changes every second word and sometimes you need an enigma machine to understand what I have written!!
But I knew I hadn?t put question marks in there.
 

·
Administrator
Joined
·
226 Posts
Discussion Starter #5
Hey there,

Is this problem because of the forum and iOS11? or your personal device?

Edward
 

·
Registered
Joined
·
138 Posts
I?d have to say the forum Edward as it doesn?t happen on any other forums I am involved with
 

·
Administrator
Joined
·
226 Posts
Discussion Starter #7
Testing this on someone's iPhone. Doesn't shouldn't wouldn't could've would've should've


this is on the iphone 10.2.x on Chrome. can you try it using another iOS browser?


Lee
 

·
Registered
Joined
·
138 Posts
Hi Lee all previous posts were via iPhone 7 safari and iOS 11.0.3
This post I?m using chrome so let?s see what happens
Wouldn?t couldn?t shouldn?t ??
 

·
Registered
Joined
·
138 Posts
Just making sure that I?m using chrome
Shouldn?t couldn?t wouldn?t
 

·
Registered
Joined
·
138 Posts
Looks like chrome didn?t make a difference back using safari again
The only thing I don?t know how to change is the iOS version
 

·
Registered
Joined
·
678 Posts
Iphone 6s

I still can't log in on my phone. It tells me that my details are incorrect which of course they aren't.

Tried restart etc.
 

·
Administrator
Joined
·
226 Posts
Discussion Starter #12
For the apostrophes, we got a ticket in with the tech team and are investigating a cause. We're also hoping that Apple with patch in a fix for us, as their newest versions usually get a couple patches quick after launch as issues are found

Case #2740336
@chezqui this wasn't a new development then? My suggestions to start would be to be manually change your password when you are on your computer (or whatever device you are using to access), then clear cookies and cache for the site on your iphone, including any saved login information for it, and then give signing in another try

Kevin
 
1 - 12 of 12 Posts
Top