Triumph Bobber Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I fitted the Motone Xpipe the other day, the one with the brackets. I've torqued everything to the spec in the manuals, but the clamp for the left exhaust into the xpipe (apart from being a pain in the arse to get to and pretty much touching the frame rail) still means that the left silencer moves very slightly. The right side silencer is rock solid and if you move that, the whole bike moves.

Has anyone got a picture of an Xpipe fitted (from underneath) or have a similar problem. Any suggestions?
 

·
Registered
Joined
·
296 Posts
On my bike, the left hand mid-section exhaust shield has recently started coming loose and detaching from the downpipe section. I noticed whenever I reattach it and tighten up the retaining clamp that that section of pipe moves a bit. It becomes more solid once the shield's back in place.


Like yourself, I've wondered if it's supposed to be like that or if it's a loose bolt or something somewhere.


I look forward to any information about this.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
Yup, the trim is also very slightly loose on mine. It doesn't squeak riding about (not that I'd hear it), but the movement does wear away the paint very slightly
 

·
Registered
Joined
·
161 Posts
Discussion Starter #4
On my bike, the left hand mid-section exhaust shield has recently started coming loose and detaching from the downpipe section. I noticed whenever I reattach it and tighten up the retaining clamp that that section of pipe moves a bit. It becomes more solid once the shield's back in place.


Like yourself, I've wondered if it's supposed to be like that or if it's a loose bolt or something somewhere.


I look forward to any information about this.
I do maybe have a solution for you though. There are two part numbers (two for each colour) listed for the cover. One for standard exhaust, one for V&H exhaust. I don't know what the difference is, but perhaps one is shorter than the other?
 

·
Registered
Joined
·
296 Posts
I do maybe have a solution for you though. There are two part numbers (two for each colour) listed for the cover. One for standard exhaust, one for V&H exhaust. I don't know what the difference is, but perhaps one is shorter than the other?

Thanks for the info. I didn't know about this.


I'll get in touch with the local dealer to see if I can this sorted out.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #7
Have a look on the online configurator. There are four different covers listed, in addition to the standard one fitted.
 

·
Registered
Joined
·
51 Posts
I also have had the bolt on the left side exhaust guard come completely out and actually had to reach down while riding and pull the guard off and put it in my pocket. Replaced it with a bolt off my stock exhaust; came loose again after a long ride this weekend. Had to hit it with some Loctite. Seems to be an issue with this bike...
 

·
Premium Member
Joined
·
522 Posts
I fitted the Motone Xpipe the other day, the one with the brackets. I've torqued everything to the spec in the manuals, but the clamp for the left exhaust into the xpipe (apart from being a pain in the arse to get to and pretty much touching the frame rail) still means that the left silencer moves very slightly. The right side silencer is rock solid and if you move that, the whole bike moves.

Has anyone got a picture of an Xpipe fitted (from underneath) or have a similar problem. Any suggestions?
Make sure you’ve pushed the pipe fully home into the X-pipe....loosen the clamp slightly and tap it in..:smile2:

I tapped mine in with a soft rubber mallet, and was surprised how far it went..
 

·
Registered
Joined
·
161 Posts
Discussion Starter #10
I've tried that today and had a look underneath. It is in as far as it will go. I'm going to replace the gasket and see if that improves things.
 

·
Registered
Joined
·
180 Posts
He Deeff,

I’ve installed BC predators today and notice the same, left side doesn’t seem to clamp down into the cat. Any recent developments on your part to rectify this?
 

·
Registered
Joined
·
161 Posts
Discussion Starter #14
I changed the gasket, which improved things slightly, but theres still a bit of movement. I checked on one in the dealer which had no movement, so I'm going to assume its down to the decat. I'm waiting on some emails from Motone, but I think its the Xpipe tolerances which are out, especially since its slightly left of centre.
 

·
Super Moderator
Joined
·
1,681 Posts
I may not be remembering correctly, but if I recall, Triumph changed their flange gaskets post initial production, so new ones work lesser for clamping than the stock ones.

Yah, perhaps Motone diameter is just a scoantch off. Is it lose as it falling off, or lose as in letting exhaust out?

I can say that all my exhaust is tight in terms of exhaust leaking, with the Tec Xpipe and Gasser slip ons, but I can certainly grab the slip-ons and wiggle them.
 

·
Registered
Joined
·
180 Posts
So Muenster, you can wiggle the exhaust slip ons ? I guess it is what it is. Somehow I believe a simple thing like an exhaust spring as found on many slip ons would give peace of mind of it not wiggling away.
 

·
Super Moderator
Joined
·
1,681 Posts
So Muenster, you can wiggle the exhaust slip ons ? I guess it is what it is. Somehow I believe a simple thing like an exhaust spring as found on many slip ons would give peace of mind of it not wiggling away.
Yes. I can wiggle them. But I have no leaks. So all good as far as I’m concerned. Wiggle does not mean inches of play. Just wiggle.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #18
Yeah, it doesn't sound like its leaking. Obviously a few more pops on deceleration which is expected, but its just the fact that the right exhaust is rock solid, whilst the left one has a slight bit of movement. I've tightened the rear bracket, but its better than it was. I don't think its likely to fallen off or loosen, its just my OCD ness! Its at the dealer tomorrow having some stuff done anyway, I'll get them to check it.
 

·
Registered
Joined
·
95 Posts
Did you guys ever sort this out? Im having the same issue on stock cat and v&h pipes. Im a bit hesitant to tighten that (PITA) left clamp anymore - is the same number of threads tight as the right side, which doesnt leak
 
1 - 20 of 23 Posts
Top