Triumph Bobber Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
As I’m always on this forum via my iPhone I cannot see the forums imojis to use nor can my iphones imojis be shown !!
Can the above be fixed ??
OBM
 

·
Super Moderator
Joined
·
3,352 Posts
Are you viewing in Classic mode and NOT mobile enhanced view?
I am using my iPhone to post this message and can post a forum emoji by clicking on the “GO ADVANCED” button below...:nerd:
 

·
Registered
Joined
·
138 Posts
Discussion Starter #3
Are you viewing in Classic mode and NOT mobile enhanced view?
I am using my iPhone to post this message and can post a forum emoji by clicking on the “GO ADVANCED” button below...:nerd:
As I’m always on this forum via my iPhone I cannot see the forums imojis to use nor can my iphones imojis be shown !!
Can the above be fixed ??
OBM
Thanks eisen I was in mobile enhanced view as I didn’t know about going back to laptop mode :eek:
Now I just need to get me head round using it in classic mode :wink2:

Shame our iPhone imojis don’t work on here tho :crying:
 
  • Like
Reactions: eisen77

·
Registered
Joined
·
138 Posts
Discussion Starter #4
Or that imojis a not available in enhanced mobile view !!
Not sure I can stick with classic mode !!!
 

·
Administrator
Joined
·
225 Posts
Can you provide a screenshot of what you are seeing when you note you cannot see emoticons? What do you see in their place? Is this in a post?

Also, the forum has its own emoticons and does not have the ability to pull iPhone specific icons into the forum use as they are different than the ones setup here.

- JB
 

·
Registered
Joined
·
138 Posts
Discussion Starter #6
Can you provide a screenshot of what you are seeing when you note you cannot see emoticons? What do you see in their place? Is this in a post?

Also, the forum has its own emoticons and does not have the ability to pull iPhone specific icons into the forum use as they are different than the ones setup here.

- JB
JB That’s all I get is in the picture scroll up or down there are no other boxes or icons etc to open up when replying to a forum post or a private message in advanced mobile mode/view.
 

Attachments

·
Administrator
Joined
·
225 Posts
So, I had a look and, you're right, the option for emojis does not seem to be present in the Enhanced Mobile Version. I'll have to further investigate to figure out why they aren't available in the mobile skin, but if you really want to add emojis to your posts, you can still type in their codes manually like I did when I was testing above. For example typing a colon followed by a bracket gives you a smily face :) and a colon followed by a capital D gives you :D Chances are, you'd probably only use a couple of emojis, so you could always click on them in 'go advanced' (Full skin) to see what the codes are for your favourites. Just a suggestion!

In the meantime, we'll take a look to see is it's possible to add emojis to the EMV.

Cheers :)

Erik
 

·
Registered
Joined
·
138 Posts
Discussion Starter #9
Have you updated something??
I have just read a post where at the end it showed a Apple inc imoji !!??
So I thought I would try it on a thread I replied to and was able to use and see a thumbs up and proper smiley face imoji
All sent /viewed from an iPhone 7
Still cannot see forum imojis when in advanced mode tho
OBM???? ?️ ?️
 
1 - 10 of 10 Posts
Top