Triumph Bobber Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
608 Posts
Discussion Starter #1
Had an odd issue this week, started on Monday where i ran the bike from back garden out to the front, parked up while i locked the gates then came out, poped key in, waited for the whine to stop then hit the starter, it seemed to catch for about 1/10th of a second then the dash flashed and the needle swept liek it had just been turned on but it zero's everything (apart from the ODO) - trips, clock, mpg, the lot.

Same happened on tuesday, ok weds, then on thurs and twice this morning.

Got it booked in Monday week to the dealer but i'm at a loss ove that. Only thing i can think of is a monster pothole i hit at 90 that pretty much broke the clock mount (just flips up and down on finger pressire or down on every pothole now!) BUT that happened on Weds on the way into work (forced off my usual line by some asshat in a car into the pothole so i could atleast just lift bum off seat as i hit it) after it started happening?

Anyone else get this at all?
 

·
Registered
Joined
·
429 Posts
Had an odd issue this week, started on Monday where i ran the bike from back garden out to the front, parked up while i locked the gates then came out, poped key in, waited for the whine to stop then hit the starter, it seemed to catch for about 1/10th of a second then the dash flashed and the needle swept liek it had just been turned on but it zero's everything (apart from the ODO) - trips, clock, mpg, the lot.

Same happened on tuesday, ok weds, then on thurs and twice this morning.

Got it booked in Monday week to the dealer but i'm at a loss ove that. Only thing i can think of is a monster pothole i hit at 90 that pretty much broke the clock mount (just flips up and down on finger pressire or down on every pothole now!) BUT that happened on Weds on the way into work (forced off my usual line by some asshat in a car into the pothole so i could atleast just lift bum off seat as i hit it) after it started happening?

Anyone else get this at all?
Nope, no potholes for me!
 

·
Registered
Joined
·
608 Posts
Discussion Starter #4
But only when hitting the starter? - very odd but hopefully dealer can fix....I love a warranty!
 

·
Premium Member
Joined
·
3,352 Posts
My fuel gauge reads zero - and then gets a proper reading within a few hundred meters of riding.
Not sure about the mpg reading, etc as I didn't bother to check them.
This happened has happened a few times since I had the cruise control + software update.
But it doesn't really bother me as the fuel gauge always resets to accurate when it does happen.
 
1 - 5 of 5 Posts
Top