Taillight does not blink when triggered. - Triumph Bobber Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-05-2019, 05:28 PM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 1
Taillight does not blink when triggered.

I recently installed the plug and play JW speaker led headlight on my new bobber. Today i went to go get my inspection sticker and i failed because my taillight would stay on but won't blink when its activated. Anyone can chime in and help a fellow bobber out that would be great! I also wanted to add the first time i installed the headlight there was a red wire that was suppose to be plugged into the DRL bulb socket but i didn't do that. I am wondering if that could be an issue to sorting something out or cause a bad relay. I reinstalled the oem headlight and the taillights still doesn't function correctly.

Last edited by m1sterlaw; 06-05-2019 at 05:31 PM.
m1sterlaw is offline  
post #2 of 4 (permalink) Old 06-05-2019, 09:09 PM
Senior Member
 
Ribkick's Avatar
 
Join Date: Nov 2017
Location: Santa Cruz, California
Posts: 257
Quote:
Originally Posted by m1sterlaw View Post
I recently installed the plug and play JW speaker led headlight on my new bobber. Today i went to go get my inspection sticker and i failed because my taillight would stay on but won't blink when its activated. Anyone can chime in and help a fellow bobber out that would be great! I also wanted to add the first time i installed the headlight there was a red wire that was suppose to be plugged into the DRL bulb socket but i didn't do that. I am wondering if that could be an issue to sorting something out or cause a bad relay. I reinstalled the oem headlight and the taillights still doesn't function correctly.

They don't blink (like F1 brake lights). In US, they just go brighter when brakes are applied. I assume you mean that by blink? And I assume you are in the US? Your ID doesn't say which could pose a problem for future questions here on an international site as laws are different everywhere.

2018 Bobber in Morello Red
Ribkick is offline  
post #3 of 4 (permalink) Old 06-06-2019, 01:30 AM
Senior Member
 
Chico's Avatar
 
Join Date: Oct 2017
Location: Suffern, NY
Posts: 617
Ribkick, you're absolutely right. I check in on several forums that feature my bikes and this one has the most members that don't post they're location. I don't understand why the mystery??? Are people here not proud of where they reside?

Chico
Chico is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-06-2019, 05:59 AM
Vendor
 
Join Date: Jul 2017
Posts: 383
Different circuits, is it possible you switched the brake light switch and running light for the headlight switches during install? Seems plausible.
AandJCycles is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome