LED indicator hyperflash and ECU programming - Triumph Bobber Forum
 2Likes
  • 2 Post By Chico
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-08-2019, 11:51 AM Thread Starter
Senior Member
 
perrymoa's Avatar
 
Join Date: Apr 2018
Posts: 173
LED indicator hyperflash and ECU programming

So I fit x-arcs all the way around on my bobber and went on to program the ECU to resolve the hyperflash. I set it on all 4 settings and they all blink at the same rate. I do have the lights wired as running lights. I'm not sure that makes a difference.

Any ideas?
perrymoa is offline  
post #2 of 5 (permalink) Old 05-09-2019, 11:13 AM
Senior Member
 
Mar-Vel's Avatar
 
Join Date: Mar 2018
Location: VA USA
Posts: 343
Hook them up as turn signals...see If that makes a difference .
Mar-Vel is online now  
post #3 of 5 (permalink) Old 05-09-2019, 11:34 AM Thread Starter
Senior Member
 
perrymoa's Avatar
 
Join Date: Apr 2018
Posts: 173
Mine blink at this speed in this video

perrymoa is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-09-2019, 12:21 PM
Senior Member
 
Chico's Avatar
 
Join Date: Oct 2017
Location: Suffern, NY
Posts: 888
Looks OK to me!

Chico
Forjox and Bobber-Bomb like this.
Chico is offline  
post #5 of 5 (permalink) Old 05-09-2019, 05:11 PM Thread Starter
Senior Member
 
perrymoa's Avatar
 
Join Date: Apr 2018
Posts: 173
Alrighty then. I couldn't remember if that was the default speed.
perrymoa is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome