Updated Smartphone Feedback Thread - Triumph Bobber Forum
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 12-15-2016, 10:55 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 154
Garage
Updated Smartphone Feedback Thread

We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let use know the device, software version, and browser being used if reporting any issues.

Thanks!
Administrator is offline  
post #2 of 12 (permalink) Old 10-13-2017, 05:51 AM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
Here?s one for you !!
I log in via my iphone7 running iOS 11.0.3
Everytime I post on a thread were I need to use an apostrophe once I actually post it I then check the thread to find they are no longer apostrophe?s they've turned into question marks ???

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
post #3 of 12 (permalink) Old 10-13-2017, 10:49 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 154
Garage
Hello there,

As you can see that this thread/post was back in 2016. Recently, Apple has announced an iOS11 update that gave us a lot of problem with many forums. We are currently looking into this situation and trying to resolve it.

Sorry for the inconvenience.

Cheers,

Edward
Administrator is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 10-14-2017, 02:46 AM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
No problem Edward Just though I?d let you guys know
My spelling isn?t the best then add in predictive text which changes every second word and sometimes you need an enigma machine to understand what I have written!!
But I knew I hadn?t put question marks in there.

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
post #5 of 12 (permalink) Old 10-16-2017, 10:13 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 154
Garage
Hey there,

Is this problem because of the forum and iOS11? or your personal device?

Edward
Administrator is offline  
post #6 of 12 (permalink) Old 10-18-2017, 10:31 AM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
I?d have to say the forum Edward as it doesn?t happen on any other forums I am involved with

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
post #7 of 12 (permalink) Old 10-18-2017, 03:22 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 154
Garage
Testing this on someone's iPhone. Doesn't shouldn't wouldn't could've would've should've


this is on the iphone 10.2.x on Chrome. can you try it using another iOS browser?


Lee
Administrator is offline  
post #8 of 12 (permalink) Old 10-18-2017, 05:33 PM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
Hi Lee all previous posts were via iPhone 7 safari and iOS 11.0.3
This post I?m using chrome so let?s see what happens
Wouldn?t couldn?t shouldn?t ??

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
post #9 of 12 (permalink) Old 10-18-2017, 05:36 PM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
Just making sure that I?m using chrome
Shouldn?t couldn?t wouldn?t

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
post #10 of 12 (permalink) Old 10-18-2017, 05:40 PM
Senior Member
 
Join Date: Sep 2017
Location: Swindon Wilts
Posts: 137
Looks like chrome didn?t make a difference back using safari again
The only thing I don?t know how to change is the iOS version

Some days it just isn't worth chewing through the restraints !!!!
OneBobberMan is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome