Help? Problem With Added Photos - Triumph Bobber Forum
 1Likes
  • 1 Post By Roy
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-09-2019, 11:45 AM Thread Starter
Roy
Senior Member
 
Roy's Avatar
 
Join Date: Jun 2018
Location: Prescott Arizona
Posts: 2,138
Garage
Help? Problem With Added Photos

Hi Folks,

This started last night so wondering if anyone can offer advice.

I can no longer drag and drop images into my posts.

I do what I have always done, no change there but the dotted area which I drop images into just does nothing.

Not sure what's going on, any thoughts?

Cheerio,

Roy
Roy is online now  
post #2 of 3 (permalink) Old 11-09-2019, 11:52 AM
Senior Member
 
Great Black North's Avatar
 
Join Date: Aug 2017
Location: Northern Alberta
Posts: 490
Garage
Quote:
Originally Posted by Roy View Post
Hi Folks,

This started last night so wondering if anyone can offer advice.

I can no longer drag and drop images into my posts.

I do what I have always done, no change there but the dotted area which I drop images into just does nothing.

Not sure what's going on, any thoughts?

Cheerio,

Roy
Testing.

Mine appears to work. Has your device gotten any updates recently? If you have more than one browser try a different one, I use Chrome on Windows 10.
Attached Thumbnails
Click image for larger version

Name:	20170623_204300 B&W.jpg
Views:	10
Size:	217.7 KB
ID:	39669  

My Bike's Photographic History to Date
Yes I'm Proud of My Bike! Deal!
Great Black North is online now  
post #3 of 3 (permalink) Old 11-09-2019, 12:14 PM Thread Starter
Roy
Senior Member
 
Roy's Avatar
 
Join Date: Jun 2018
Location: Prescott Arizona
Posts: 2,138
Garage
Thanks for that mate.

By the attachment this seems to be working for me now.


Cheerio,

Roy
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-11-09 at 8.41.39 AM.jpg
Views:	9
Size:	309.5 KB
ID:	39671  
Great Black North likes this.
Roy is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome