Dead horn - Triumph Bobber Forum
 1Likes
  • 1 Post By Great Black North
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-03-2019, 07:39 PM Thread Starter
Senior Member
 
Northern bobber's Avatar
 
Join Date: Aug 2017
Posts: 101
Dead horn

Notice today the horn quit. Not a fuse also no loosen wires at the horn. Look at it and I see the fan wiring in the same area. Running the bike checking the horn the fan never came on. Are the fan and horn on the same circuit
Northern bobber is offline  
post #2 of 2 (permalink) Old 09-03-2019, 09:45 PM
Senior Member
 
Great Black North's Avatar
 
Join Date: Aug 2017
Location: Northern Alberta
Posts: 469
Garage
Quote:
Originally Posted by Northern bobber View Post
Notice today the horn quit. Not a fuse also no loosen wires at the horn. Look at it and I see the fan wiring in the same area. Running the bike checking the horn the fan never came on. Are the fan and horn on the same circuit
I don't think so, I just took a quick look at the wiring diagram. They don't appear to share any common circuits, Horn, heated grips, mode and most of the other switches, both front signal lights, the Oxygen sensors, and a few other things share a common ground. Power comes from the yellow wire going to the headlight plug, which also powers the cruise switch if you have that, Brake light and brake light switch and the license plate light.

I think I posted the wiring diagrams a few months ago, if you want to have a look yourself. Maybe under the electrical heading?,, I don't remember now, .
eisen77 likes this.

My Bike's Photographic History to Date
Yes I'm Proud of My Bike! Deal!
Great Black North is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome