"view first unread" not working. - Triumph Bobber Forum
 1Likes
  • 1 Post By eisen77
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-16-2019, 01:23 PM Thread Starter
Senior Member
 
Chico's Avatar
 
Join Date: Oct 2017
Location: Suffern, NY
Posts: 852
"view first unread" not working.

Is anyone else having this issue?

Chico
Chico is online now  
post #2 of 8 (permalink) Old 08-16-2019, 01:28 PM
Super Moderator
 
eisen77's Avatar
 
Join Date: Feb 2017
Location: Palma de Mallorca
Posts: 3,285
Working perfectly for me. Are you in “enhanced mobile view” mode ?
I’m using standard. I hate using the enhanced view - a real PITA.
ysoslo likes this.
eisen77 is online now  
post #3 of 8 (permalink) Old 08-17-2019, 01:03 PM Thread Starter
Senior Member
 
Chico's Avatar
 
Join Date: Oct 2017
Location: Suffern, NY
Posts: 852
Quote:
Originally Posted by eisen77 View Post
Working perfectly for me. Are you in “enhanced mobile view” mode ?
I’m using standard. I hate using the enhanced view - a real PITA.
How do I find This?

Chico
Chico is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-17-2019, 01:14 PM
Super Moderator
 
eisen77's Avatar
 
Join Date: Feb 2017
Location: Palma de Mallorca
Posts: 3,285
Enhanced view looks like this:


Desktop (normal view) looks like this:


Which one does yours look like?
Let me know then I’ll explain how to swap.
eisen77 is online now  
post #5 of 8 (permalink) Old 08-17-2019, 01:42 PM
Super Moderator
 
Psychopasta's Avatar
 
Join Date: Sep 2017
Location: Seattle, WA, USA
Posts: 817
Hey Chico, I find it sometimes doesn't work and I get Linkback when in fact there are unread messages, but its hit and miss, around 1 in 8 threads or so. I've not been able to reproduce it well. Are you getting it all the time? If so, let @Administrator know. He/she is the only person who can look into the bowels of the forum and see what's happening.
Psychopasta is online now  
post #6 of 8 (permalink) Old 08-18-2019, 12:58 AM Thread Starter
Senior Member
 
Chico's Avatar
 
Join Date: Oct 2017
Location: Suffern, NY
Posts: 852
Eisen, I have the "normal" look. It seems to be working now.
Psycho, I also get the "linkback" sometimes.

Chico
Chico is online now  
post #7 of 8 (permalink) Old 08-18-2019, 01:30 AM
Senior Member
 
Jaymz's Avatar
 
Join Date: Jul 2018
Posts: 166
I’m having same problem! Can’t read first unread message!
Jaymz is online now  
post #8 of 8 (permalink) Old 08-18-2019, 01:55 AM
Super Moderator
 
eisen77's Avatar
 
Join Date: Feb 2017
Location: Palma de Mallorca
Posts: 3,285
Ok. So as PPasta has already done, I’ll flag the @Administrator to take a peek.
It could take a while...
eisen77 is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome