Site Problems? - Triumph Bobber Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 06-22-2018, 08:33 AM Thread Starter
Senior Member
 
Bobber-Bomb's Avatar
 
Join Date: May 2017
Location: Derbyshire
Posts: 557
Garage
Site Problems?

Is anyone else having trouble with the site? It might be a coincidence but since the security update Iíve been having problems.

Iím on a Mac running Safari and for some reason now Iím not seeing thumb nails or the Todayís Posts heading. Iíve tried the obvious like clearing the cache, the cookies, the history and resetting and rebooting Safari but it still doesnít work the way it used to?

Any help would be much appreciated.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-06-22 at 12.25.13.png
Views:	30
Size:	620.6 KB
ID:	25655  
Bobber-Bomb is online now  
post #2 of 11 (permalink) Old 06-22-2018, 08:46 AM
Senior Member
 
Big Bear's Avatar
 
Join Date: Apr 2018
Location: West of Atlanta , Ga.
Posts: 503
I just dropped the Admins a PM about something odd going on in my notifications. Must have a glitch or two.......

So far behind , I think I'm in first place.
Big Bear is offline  
post #3 of 11 (permalink) Old 06-22-2018, 09:10 AM
Super Moderator
 
Join Date: Mar 2017
Location: Northern Va.
Posts: 1,649
Garage
Sorry, much of what I would have recommended appears you have already tried. Did you try rebooting the Mac? And I assume that after deleting your cookies you had to log back in, correct?
muensterDeath is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-22-2018, 11:24 AM Thread Starter
Senior Member
 
Bobber-Bomb's Avatar
 
Join Date: May 2017
Location: Derbyshire
Posts: 557
Garage
Quote:
Originally Posted by Big Bear View Post
I just dropped the Admins a PM about something odd going on in my notifications. Must have a glitch or two.......
Something strange is happening with my notifications too.
Bobber-Bomb is online now  
post #5 of 11 (permalink) Old 06-22-2018, 11:29 AM Thread Starter
Senior Member
 
Bobber-Bomb's Avatar
 
Join Date: May 2017
Location: Derbyshire
Posts: 557
Garage
Quote:
Originally Posted by muensterDeath View Post
Sorry, much of what I would have recommended appears you have already tried. Did you try rebooting the Mac? And I assume that after deleting your cookies you had to log back in, correct?
Yes I have rebooted the Mac and after deleting the cookies I did need to log back in and it’s still not working fully.

However if I run the site on Google Chrome everything’s hunky dory until I log on and then once again I lose Today's Posts and notifications although the Thumb Nails appear OK

Last edited by Bobber-Bomb; 06-22-2018 at 11:38 AM.
Bobber-Bomb is online now  
post #6 of 11 (permalink) Old 06-22-2018, 11:39 AM Thread Starter
Senior Member
 
Bobber-Bomb's Avatar
 
Join Date: May 2017
Location: Derbyshire
Posts: 557
Garage
New Post replaces Today's Posts?
Attached Thumbnails
Click image for larger version

Name:	Logged Out.png
Views:	26
Size:	446.3 KB
ID:	25661   Click image for larger version

Name:	Logged In.png
Views:	28
Size:	610.1 KB
ID:	25663  
Bobber-Bomb is online now  
post #7 of 11 (permalink) Old 06-22-2018, 02:30 PM
Super Moderator
 
eisen77's Avatar
 
Join Date: Feb 2017
Location: Palma de Mallorca
Posts: 3,316
eisen77 is online now  
post #8 of 11 (permalink) Old 06-22-2018, 06:59 PM
Senior Member
 
Join Date: Apr 2018
Location: North Carolina/California
Posts: 1,085
The site is real slow. (I'm running Chrome on a Mac.)

Triumph Bobber Black
Porsche Macan Sport Edition (Black)
gfspencer is offline  
post #9 of 11 (permalink) Old 06-23-2018, 12:34 PM
Super Moderator
 
Join Date: Mar 2017
Location: Northern Va.
Posts: 1,649
Garage
Hmmm. If I click "Your Notifications 2" (showing I have two), then click the "Likes Received" where it shows there are new ones, it takes me to a "post a message to eisen77" frame as opposed to the likes list.....
muensterDeath is online now  
post #10 of 11 (permalink) Old 06-24-2018, 12:19 AM
Senior Member
 
Big Bear's Avatar
 
Join Date: Apr 2018
Location: West of Atlanta , Ga.
Posts: 503
I have the same deal going on. Currently "Your Notifications 6" (they are like received) , and when I click on them to read and clear them , it just takes me to my profile page. So , I'm curious if it's on my end (nothing has changed I'm aware of) or just a site glitch.

So far behind , I think I'm in first place.
Big Bear is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Minnesota problems ysoslo Triumph Bobber Forum General Discussion 25 04-17-2018 12:42 PM
Help navigating the site? Mike J Commo Off Topic Discussion 3 03-04-2018 07:59 AM
Why it was love at first site! BOBBYP Triumph Bobber Forum General Discussion 2 02-13-2018 10:04 PM
New to the site tug New Members Introduction 8 12-07-2017 07:31 PM
Back problems Road Hog Triumph Bobber Forum General Discussion 16 12-05-2017 10:43 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome